Cara Memisahkan 2 Line Internet Untuk 2 LAN di Mikrotik

Posted on
Cara Memisahkan 2 Line Internet Untuk 2 LAN di Mikrotik
5 (100%) 1 vote

Pada kesempatan kali ini saya akan menuliskan permasalahan yang ada di mikrotik. permasalahannya yaitu bagaimana cara memisahkan 2 jalur internet untuk 2 LAN di mikrotik. kasus ini bisa anda gunakan di kantor jika terdapat 2 LAN yang berbeda dan ingin memisahkan agar menjadi 2 koneksi. untuk lebih jelasnya silahkan anda baca artikel saya di bawah ini, kalau dilihat bentuk topologinya kurang lebih seperti dibawah ini.

memisahkan 2 lan menjadi 2 koneksi

Cara Memisahkan 2 LAN Menjadi 2 Line Internet di Mikrotik

1. pertama silahkan anda atur IP address sesuai dengan IP yang ada di jaringan milik anda

  • /ip address
  • add address=192.168.20.44/24 interface=ether1-ISP1 network=192.168.20.0
  • add address=192.168.30.44/24 interface=ether5-ISP2 network=192.168.30.0
  • add address=10.0.3.1/24 interface=ether3-LAN1 network=10.0.3.0
  • add address=10.0.4.1/24 interface=ether4-LAN2 network=10.0.4.0

2. selanjutnya butlah mangle

  • /ip firewall mangle
  • add action=mark-routing chain=prerouting new-routing-mark=ISP1 passthrough=no \
  • src-address=10.0.4.0/24
  • add action=mark-routing chain=prerouting new-routing-mark=ISP2 passthrough=no \
  • src-address=10.0.3.0/24

3. langkah selanjutnya Buat Nat yang digunakan untuk masing-masing ISP

  • /ip firewall nat
  • add action=masquerade chain=srcnat out-interface=ether1-ISP1
  • add action=masquerade chain=srcnat out-interface=ether5-ISP2

4. Buatlah Route Policy dengan perintah berikut

  • /ip route rule
  • add dst-address=10.0.4.0/24 table=main
  • add dst-address=10.0.3.0/24 table=main
  • add dst-address=192.168.20.0/24 table=main
  • add dst-address=192.168.30.0/24 table=main
  • add src-address=192.168.20.0/24 table=ISP1
  • add src-address=192.168.30.0/24 table=ISP2
  • add routing-mark=ISP1 table=ISP1
  • add routing-mark=ISP2 table=ISP2

5. langkah terakhir buatlah default gateway

  • /ip route
  • add distance=1 gateway=192.168.30.1 routing-mark=ISP2
  • add distance=1 gateway=192.168.20.1 routing-mark=ISP1
  • add distance=1 gateway=192.168.20.1

jika anda sudah mengikuti langkah di bawah ini sampai selesai, sekarang anda tinggal mencobanya.cara mencobanya silahkan gunakan trace route di masing-masing LAN. dan apabila anda menggunakan sistem operasi windows anda bisa mengikuti langkahnya seperti di bawah ini.

Cara Trace Route

1. buka CMD di windows anda, kemudian ketikan “tracert 8.8.8.8”

2. nah sekarang coba anda trace route di masing2 LAN, untuk hasilnya di LAN pertama kurang lebih seperti gambar di bawah ini

3. dan Di LAN 2 hasilnya seperti ini.

selamat mencoba, mungkin itu saja artikel kali ini tentang cara memisahkan 2 line internet untuk 2 lan di mikrotik. semoga artikel saya ini bermanfaat, sampai jumpa di artikel saya selanjutnya hanya di kuncikomputer.com .

Baca Juga: